inthekillhouse.com

KillHouse Games Community
It is currently Fri Nov 24, 2017 3:46 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sun Jul 03, 2016 7:02 am 
Trooper
Trooper

Joined: Sun Jul 03, 2016 6:30 am
Posts: 1
I have problems when try to control the game, I uploaded a not listed video to youtube, until the record I turned on visual feedback for touches in dev. options to see the problem. Sometimes i need to touch 2 or 3 times to work, thats also in menu. I have xperia Z4 (sgp712) with 2K touch display, maybe thats the problem? Here is the vid: https://youtu.be/4ciUKJiISLU

Plesase help if you can. Thanks!

Cereal

Ps: one more thing, the activation e-mail is landed in to spam folder. I reported as not spam but maybe the problem with your mail servers...


Top
 Profile  
 
PostPosted: Sun Jul 03, 2016 7:41 pm 
Site Admin
Site Admin

Joined: Wed Mar 13, 2013 1:04 pm
Posts: 1088
Location: @gosamihai
Answered by email.
Thanks for letting us know of the email issue, didn't know about that one :p

_________________
I code
@gosamihai


Top
 Profile  
 
PostPosted: Wed Jul 20, 2016 6:48 am 
Trooper
Trooper

Joined: Wed Jul 20, 2016 6:29 am
Posts: 3
Hey Pintea,

I have the exact same problem as zabpehely. My device is a Kindle Fire HDX 7 (3. generation) with Fire OS 4.5.5.1.

Would be great if you can help me as well. Thanks!

DNS


Top
 Profile  
 
PostPosted: Wed Jul 20, 2016 8:28 am 
Site Admin
Site Admin

Joined: Wed Mar 13, 2013 1:04 pm
Posts: 1088
Location: @gosamihai
We don't really have a solution at the moment, it happens very inconsistently across many devices.
Just try closing other apps and see if it works.
We're working on a fix...

_________________
I code
@gosamihai


Top
 Profile  
 
PostPosted: Wed Jul 20, 2016 8:31 pm 
Trooper
Trooper

Joined: Wed Jul 20, 2016 6:29 am
Posts: 3
Okay, thanks for your response. I will play the steam version until you may fix the problem.

Btw I have a minor issue with the steam version as well. If you don't mind, I will just post it here instead of making a new topic. I noticed a FPS drop at the start up loading screen, which always occur. The FPS drop from around 60 after ~ 5 seconds to 1 FPS, which last for ~ 15 - 20 seconds. Afterwards I'm in the menu. Often it happens when I start a mission for the first time as well and sometimes even in game. If I am in windowed mode, I can see that the window says "no response" during the 1 FPS. I tried everything possible from your "Read here: Crash at startup, black screen, visual bugs" topic and your .dll fix but that intro FPS drop still occur. Any suggestions?

Thanks in advance.

DNS


Top
 Profile  
 
PostPosted: Wed Jul 20, 2016 8:56 pm 
Site Admin
Site Admin

Joined: Wed Mar 13, 2013 1:04 pm
Posts: 1088
Location: @gosamihai
DNS wrote:
I noticed a FPS drop at the start up loading screen, which always occur. The FPS drop from around 60 after ~ 5 seconds to 1 FPS, which last for ~ 15 - 20 seconds. Afterwards I'm in the menu. Often it happens when I start a mission for the first time as well and sometimes even in game. If I am in windowed mode, I can see that the window says "no response" during the 1 FPS. I tried everything possible from your "Read here: Crash at startup, black screen, visual bugs" topic and your .dll fix but that intro FPS drop still occur. Any suggestions?

Maybe it's just the loading being done?
Does it happen mid-game?

_________________
I code
@gosamihai


Top
 Profile  
 
PostPosted: Thu Jul 21, 2016 7:13 am 
Trooper
Trooper

Joined: Wed Jul 20, 2016 6:29 am
Posts: 3
Yeah, it could just be the loading. But I checked it again and it seems my sense of time isn't that good. It's more like ~ 15 seconds on 60 FPS and then ~ 40 seconds at 1 FPS. So round about 55 seconds on loading screen, while the tablet version takes around 3 seconds to load. But like I said, it is just a minor issue and I though you maybe have a fast "fix" for me.

In mid-game it only happened 4-5 times for a few seconds. But with a play time of 8 hours this isn't really bad as well.

Btw great game, I really enjoy it!

DNS


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group